再不更新系统,你心爱的iPhone就用不了了

2019-11-06 20:29:35   来源:网络

      

据媒体报道,苹果公司公司正式发出警告,所有早期仍在使用的iphone手机和设备必须在11月3日午夜前更新为ios10.3.4版本,否则这些手机和设备将无法正常工作。据苹果公司公司称,这些必须立即更新的设备包括iPhone5、iPhone4和第四代iPad设备。

截至4月份,iPhone5的市场份额仍为1%,iPhone5s甚至占全球数亿iPhone用户的5.1%,这意味着全球数百万用户在iPhone5问世之前仍在使用苹果手机,因此为了不影响iPhone5的使用,这些用户必须在11月3日前升级手机系统。

你为什么要更新它?这个问题发生在GPS方面,可能会导致GPS无法使用。为了将影响降到最低,苹果已经发出了一个非常明确的提示,要求iPhone5支持,如果用户不更新系统,它可能会影响随后的系统升级和iCloud备份,甚至手机也无法连接到网络。

但从苹果升级iPhone5的意愿来看,影响可能并不特别大。当然,一些用户可能没有足够的可用空间来升级iPhone5。无论如何,一定要想办法升级iPhone5,或者用它作为购买最新iPhone11系列的理由。

上一篇:iOS 13.2第二测试版发布:iPhone 11拍摄提升,还能直接删除APP

下一篇:最后一页